Closed Bug 1400203 Opened 3 years ago Closed 3 years ago

[DevEdition] The support link from about:preferences overlaps page content

Categories

(Firefox :: Preferences, defect, P1)

56 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 57
Tracking Status
firefox-esr52 --- unaffected
firefox55 --- unaffected
firefox56 --- wontfix
firefox57 --- verified

People

(Reporter: rahmantanvir25558, Assigned: evanxd)

Details

(Keywords: regression, Whiteboard: [photon-preference])

Attachments

(2 files)

Steps to Reproduce:
1) Open firefox with New Profile.
2) Go to about:preferences
3) Observe "Firefox Developer Edition Support" text [Attach file] 

Actual Result:
The text should be fitted.

Expected:
The text is not fit.
Yeah, that looks pretty embarassing. Hey Ricky, do you have the cycles to look at this?
Flags: needinfo?(rchien)
Keywords: regression
Priority: -- → P1
Flags: needinfo?(rchien)
Whiteboard: [photon-preference][triage]
Assignee: nobody → evan
Status: NEW → ASSIGNED
Flags: qe-verify+
QA Contact: hani.yacoub
Whiteboard: [photon-preference][triage] → [photon-preference]
Summary: UI Problem in about:preferences → [DevEdition] The support link from about:preferences overlaps page content
Attachment #8909697 - Flags: review?(mconley)
Comment on attachment 8909697 [details]
Bug 1400203 - Middle align the image and text of help button since there might be a multiple lines string in the button - Fix mozilla-central.

https://reviewboard.mozilla.org/r/181220/#review186644

Thanks!
Attachment #8909697 - Flags: review?(mconley) → review+
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/47b79f480db8
Middle align the image and text of help button since there might be a multiple lines string in the button - Fix mozilla-central. r=mconley
https://hg.mozilla.org/mozilla-central/rev/47b79f480db8
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
Build ID: 20170921191414
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Verified as fixed on Firefox Developer Edition 57.0b2(64-bit) on Windows 10 x 64, Mac OS X 10.12 and Ubuntu 16.04 x64.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.