Two of the minimizers are gone from the modern theme toolbar

RESOLVED DUPLICATE of bug 1394106

Status

RESOLVED DUPLICATE of bug 1394106
a year ago
a year ago

People

(Reporter: thee.chicago.wolf, Unassigned)

Tracking

SeaMonkey 2.53 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8908589 [details]
2.51-before-2.53-after.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 SeaMonkey/2.53
Build ID: 20170912215630

Steps to reproduce:

Updated from SM 2.51 x64 and tested with FRG's 20170912215630 build of x64 SM 2.53 to gauge performance and look for bugs. I noticed two of the 3 minimizers on the menubar have disappeared on Modern theme.


Actual results:

Two of the 3 minimizers on the menubar have disappeared. See attached image.


Expected results:

All of the 3 minimizers on the menubar should be present on Modern theme.
Sorry its a feature :) I included bug 1394106 and also set the pref to hide them. 

Remove the browser.toolbars.grippyhidden pref or set it to false. Official builds will not hide them per default so the problem will not occur there. I still wonder why the third for the navigation bar is shown. Might need to add some additional code to the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394106
You need to log in before you can comment on or make changes to this bug.