Align permission status menulists in the permission dialog with the header and adjust the menulist margin

RESOLVED FIXED in Firefox 57

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: prathiksha, Assigned: prathiksha)

Tracking

({polish})

unspecified
Firefox 58
polish
Points:
---

Firefox Tracking Flags

(firefox56 unaffected, firefox57 fixed, firefox58 fixed)

Details

Attachments

(3 attachments)

(Assignee)

Description

2 years ago
What it looks like right now:
(Assignee)

Comment 1

2 years ago
Yeah, it seems like something made those menulists slightly larger? Would be nice to get this polish into 57.
status-firefox56: --- → unaffected
status-firefox57: --- → affected
Keywords: polish
(Assignee)

Comment 3

2 years ago
(In reply to Johann Hofmann [:johannh] from comment #2)
> Yeah, it seems like something made those menulists slightly larger? Would be
> nice to get this polish into 57.

Yess :)
Assignee: nobody → prathikshaprasadsuman
Status: NEW → ASSIGNED
Comment hidden (mozreview-request)
Hey Prathiksha, sorry, did you mean for me to review this (you forgot the "h" at the end of my IRC nick)?

I can do that if you like but the problem has been fixed on my machine, at least, so we might consider closing this as WORKSFORME. Let me know what you think :)
Flags: needinfo?(prathikshaprasadsuman)
(Assignee)

Comment 7

2 years ago
(In reply to Johann Hofmann [:johannh] from comment #6)
> Hey Prathiksha, sorry, did you mean for me to review this (you forgot the
> "h" at the end of my IRC nick)?

yes, I'll just update the review comment, sorry about that.

> I can do that if you like but the problem has been fixed on my machine, at
> least, so we might consider closing this as WORKSFORME. Let me know what you
> think :)

I still think my patch will make the permission rows look neater. We should go ahead and land this bug. :)
Flags: needinfo?(prathikshaprasadsuman)
Comment hidden (mozreview-request)

Comment 9

2 years ago
mozreview-review
Comment on attachment 8908600 [details]
Bug 1400219 - Align permission status menulists in the permission dialog with the header and adjust the menulist margin.

https://reviewboard.mozilla.org/r/180262/#review187930

Works for me, thanks!
Attachment #8908600 - Flags: review?(jhofmann) → review+
(Assignee)

Updated

2 years ago
Keywords: checkin-needed

Comment 10

2 years ago
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/e5c4c1634e3a
Align permission status menulists in the permission dialog with the header and adjust the menulist margin. r=johannh
Keywords: checkin-needed

Comment 11

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/e5c4c1634e3a
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox58: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
(Assignee)

Comment 12

2 years ago
Comment on attachment 8908600 [details]
Bug 1400219 - Align permission status menulists in the permission dialog with the header and adjust the menulist margin.

Approval Request Comment
[Feature/Bug causing the regression]: Bug 1385221
[User impact if declined]: no big impact, its just polish
[Is this code covered by automated tests?]: no
[Has the fix been verified in Nightly?]: no
[Needs manual test from QE? If yes, steps to reproduce]: no 
[List of other uplifts needed for the feature/fix]: no
[Is the change risky?]: no
[Why is the change risky/not risky?]: simple style changes
[String changes made/needed]: no
Attachment #8908600 - Flags: approval-mozilla-beta?
Comment on attachment 8908600 [details]
Bug 1400219 - Align permission status menulists in the permission dialog with the header and adjust the menulist margin.

recent regression, low risk, beta57+
Attachment #8908600 - Flags: approval-mozilla-beta? → approval-mozilla-beta+

Comment 14

2 years ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-beta/rev/5fba16e588e6
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.