OS X nightly test jobs are marked as tier-2

RESOLVED FIXED in mozilla58

Status

Firefox Build System
Task Configuration
--
major
RESOLVED FIXED
7 months ago
2 months ago

People

(Reporter: philor, Assigned: philor)

Tracking

unspecified
mozilla58
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 months ago
Particularly ugly on mozilla-beta, because the only tests we run on OS X opt there are nightly, so someone like me who only looks at tier-1 jobs on treeherder will not see any opt Mac tests.
(Assignee)

Comment 1

6 months ago
Created attachment 8924063 [details] [diff] [review]
Mark nightly and devedition tests as tier-1
Assignee: nobody → philringnalda
Status: NEW → ASSIGNED
Attachment #8924063 - Flags: review?(kmoir)
(Assignee)

Updated

6 months ago
Duplicate of this bug: 1377771

Updated

6 months ago
Attachment #8924063 - Flags: review?(kmoir) → review+

Comment 3

6 months ago
Pushed by philringnalda@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/0d54ccb489cb
Mark OS X tests on nightlies and devedition builds as tier-1, r=kmoir
https://hg.mozilla.org/mozilla-central/rev/0d54ccb489cb
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58

Updated

2 months ago
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.