Disable TLS 1.3 by default for FF 57

VERIFIED FIXED in Firefox 57

Status

()

defect
P1
normal
VERIFIED FIXED
2 years ago
Last year

People

(Reporter: ekr, Assigned: jcristau)

Tracking

unspecified
mozilla57
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57blocking verified)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #1387428 +++
This does block 57 but again we want to change just pre-release. Julien not sure of the flags...
Flags: needinfo?(jcristau)
Marking as blocker so it'll be on our radar, thanks.
Flags: needinfo?(jcristau)
Assignee: nobody → jcristau
Status: NEW → ASSIGNED
[Triage Comment] same patch as in bug 1387428 with updated commit message.
Attachment #8924535 - Flags: review+
Attachment #8924535 - Flags: approval-mozilla-release+
https://hg.mozilla.org/releases/mozilla-release/rev/2f60abce570a
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
This bug is verified fixed on 57.0 (20171106194249) across platforms: Windows 10 x64, macOS 10.13 and Ubuntu 16.04 x64 LTS.

security.tls.version.max is set to 3 and the Page Info shows TLS 1.2.
Status: RESOLVED → VERIFIED
Blocks: 1429853
Blocks: 1442033
You need to log in before you can comment on or make changes to this bug.