cnn.com - Netscape toolbar displays incorrectly

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P2
minor
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla build ID 2002042403 Windows XP 2002 home updated version
After clicking on the stadiums section on CNNSI's NFL department I noticed that
the Netscape toolbar was displaying wrong. I thought this was a dupe of bug
115339 but Bclary had removed the DOCTYPE error that was appearing on the main
page and set the resolution to fixed.

Being that I thought it was a dupe of 115339 I had filed the problem originally
there.

Reproducible- Yes

1) Go to http://sportsillustrated.cnn.com/football/nfl/stadiums/

Comment 1

16 years ago
Confirmed
2002042510/WinXP
Severity: trivial → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: evang500
Priority: -- → P2

Comment 2

16 years ago
Is this still an issue? I looked using Moz1.0 RC2 and it looked normal.
(Assignee)

Comment 3

16 years ago
Daniel, looks fixed to me.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.