No obvious way to run ./mach try on a CLOSED TREE

RESOLVED DUPLICATE of bug 1400469

Status

Firefox Build System
Task Configuration
RESOLVED DUPLICATE of bug 1400469
10 months ago
5 months ago

People

(Reporter: JanH, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
e.g. when the closure actually applies to certain platforms only.

Comment 1

10 months ago
Would this be something like a flag you could set ("--closed"?) which would append a "despite a CLOSED TREE" to the end of the try commit message?

Or maybe something like a flag to just pass through a user-specified string onto the end of the commit message?

This would need to be usable for `mach try`, `mach try fuzzy`, and the yet-to-land `mach try empty`.

Updated

10 months ago
See Also: → bug 1400430
Though this use case wasn't mentioned, this will be solved by bug 1400469. I'll add a note about closed tree over there.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1400469

Updated

5 months ago
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.