Page title text shows through tabs

RESOLVED DUPLICATE of bug 1398582

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1398582
4 months ago
4 months ago

People

(Reporter: mail, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 months ago
Created attachment 8909053 [details]
tabs.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170910220126

Steps to reproduce:

Firefox Nightly. Open a new window and pause for a few seconds until the title/tab bar shows "Nightly" in the center. Open a few new tabs until the overlap the "Nightly" text. 

"Nightly" text appears under the tab and is obscured under the tab text.

Next, type a web address in one of the new tabs. The pages title replaces "Nightly", and depending on length, is obscured by many tabs. This can be repeated for any new tabs and the title will update when switching between those tabs.




Actual results:

Pages title are displayed behind the tab bar and the transparent tabs overlap with that text.

I am using the "default" nightly theme which seems to have a black background and black text with a drop-shadow for tabs and the title. When I was taking screen shots for this bug you'll notice the tabs appear to be light gray. I then switched over to the light theme and the issue was still occurring but the screenshots show the color accurately.

I added a yellow background to the png output to show the transparency.


Expected results:

The page title should not appear behind the tabs. And maybe screenshots should show the same thing I see on the screen

Updated

4 months ago
Component: Untriaged → Tabbed Browser

Updated

4 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398582
You need to log in before you can comment on or make changes to this bug.