STYLE element not recognized in HEAD element

VERIFIED WORKSFORME

Status

()

Core
XML
P2
blocker
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Chris Petersen, Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

({regression, xhtml})

Trunk
regression, xhtml
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build: 2002-04-23-06
Platform: All
Expected results: Style rule should be applied
What I got: Rule is not applied

Steps to reproduce:

1) Open attached test case. 
2) The HTML element has been assign a background-color of lime.
3) However, the background-color is ignored.

This problem only happen with XHTML document that use the STYLE element in the
HEAD element. Inline style attribute and external css files appear to work.
(Reporter)

Comment 1

16 years ago
This is only occuring in the branch build, not trunk.
(Reporter)

Comment 2

16 years ago
Created attachment 80973 [details]
HTML element is assigned a background color of lime
(Reporter)

Updated

16 years ago
Priority: -- → P2
(Reporter)

Updated

16 years ago
Keywords: regression, xhtml
Looks like bug 135895 (which should be fixed on the branch as of Apr. 23).
Worksforme, please try a recent build.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
Verified MFW on the 2002-04-30-05 1.0.0 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.