manateeedc.com - completely blocked

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: rhelmer, Unassigned)

Tracking

Details

(Whiteboard: [DENY][TOOL][Frontpage], URL)

(Reporter)

Description

16 years ago
Redirects to /sorry.asp, which states :

You need open this page on
Internet Explorer
(Reporter)

Comment 1

16 years ago
ugh, changing summary
Summary: completely blocked, → http://www.manateeedc.com completely blocked

Comment 2

16 years ago
Confirmed
2002042510/WinXP
Status: UNCONFIRMED → NEW
Component: The Americas → US General
Ever confirmed: true
Priority: -- → P3
Summary: http://www.manateeedc.com completely blocked → manateeedc.com - completely blocked
Whiteboard: [DENY][TOOL][Frontpage]

Comment 3

15 years ago
I sent the company that developed this site an email asking why the site only
supports ie.
Assignee: momoi → susiew
QA Contact: jonrubin → doron
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: doron → english-us

Comment 5

14 years ago
This site still has not reformed their ways

Comment 6

13 years ago
This bug appears to not cause problems once lines 8-18 are deleted.  These lines
(JS) check for Netscape v4+ and replace index.html w/ sorry.asp if Netscape v4+
is found (probably mistakes Firefox b/c Gecko).   If the entire script that
deals with the sorry.asp replacement is deleted, bug appears to have little/no
effect. I made a copy of the site and tried the deletion, rendering success.

I hope you guys can help (I'm just perusing the bugs as an observer)

Comment 7

13 years ago
Sorry - last post was vague.  Lines 8-18 refer to index.html

I haven't checked the rest of the site, but some pages appear to not have that
code and display fine if you type in the page uri at manateeedc.com
(Reporter)

Comment 8

12 years ago
WFM Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060908 BonEcho/2.0b2
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 9

12 years ago
I don't know who set this to be a Blocking severity - that can't be right, since it means it blocks development / testing of the product itself.  Back down to normal.
Severity: blocker → normal
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.