Closed Bug 1400756 Opened 2 years ago Closed 2 years ago

Intermittent dom/media/test/test_seek-13.html | Assertion failure: aVsyncTimestamp <= TimeStamp::Now()

Categories

(Core :: Graphics, defect, P3)

Unspecified
Windows
defect

Tracking

()

RESOLVED DUPLICATE of bug 1306896
Tracking Status
firefox-esr52 --- wontfix
firefox55 --- wontfix
firefox56 --- wontfix
firefox57 --- fix-optional

People

(Reporter: jwwang, Unassigned)

References

Details

(Whiteboard: [gfx-noted])

https://treeherder.mozilla.org/logviewer.html#?repo=autoland&job_id=130722736&lineNumber=2585

Assertion failure: aVsyncTimestamp <= TimeStamp::Now(), at z:/build/build/src/layout/base/nsRefreshDriver.cpp:677
I think we see this once in a while.  Mason?
Flags: needinfo?(mchang)
Priority: -- → P3
Whiteboard: [gfx-noted]
(In reply to Milan Sreckovic [:milan] from comment #1)
> I think we see this once in a while.  Mason?

We have but have never been able to reproduce this. It's also super rare. Is this happening frequently?
Flags: needinfo?(mchang) → needinfo?(jwwang)
No, I only saw it once in one of my Try pushes. It looks like Orange bots never observe new occurrences.
Flags: needinfo?(jwwang)
Now we have another instance: bug 1401159.
See Also: → 1401159
This code hasn't changed since Firefox 40, so it'd odd that something just changed. Maybe the VM configuration has changed? Do you know if the VMs on AWS configurations have changed recently?
Flags: needinfo?(ryanvm)
Not as far as I know. I know there's a crap ton of other timestamp-related oranges at the moment, though.
Flags: needinfo?(ryanvm)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.