Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 105698
16 years ago
14 years ago

People

(Reporter: Gili, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.9+) Gecko/20020424
BuildID:    2002042409



Reproducible: Always
Steps to Reproduce:
1. Open a new tab
2. Right click on tab (close to icon on left corner)
3. Move mouse over popup menu
4. Popup menu will jump away

Comment 1

16 years ago
Confirming 2002042403 NT4.

To get the jumping context menu, you need to have both the
context menu and the tooltip.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
-> menus
Assignee: sgehani → hyatt
Component: XP Apps → XP Toolkit/Widgets: Menus
QA Contact: paw → shrir
Duplicate of "context menu repositioned when tooltip displays"

*** This bug has been marked as a duplicate of 105698 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Component: XP Toolkit/Widgets: Menus → XP Apps
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.