change colors Sidebar button on personal toolbar

RESOLVED DUPLICATE of bug 139978

Status

--
trivial
RESOLVED DUPLICATE of bug 139978
17 years ago
14 years ago

People

(Reporter: patrick.hendriks+bugzilla, Assigned: samir_bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020424
BuildID:    2002042403

as a follow up to bug 88725 (which i consider fixed by the way).
Can someone change the color coding on the sidebar button on the personal toolbar

currently RED = OPEN, GREEN=CLOSE. This is counter-intuitive.

Reproducible: Always
Steps to Reproduce:
1.open sidebar by clicking toolbar button 
2.close sidebar by clicking on toolbar button
3.

Actual Results:  GREEN=CLOSE sidebar
RED=OPEN sidebar

Expected Results:  GREEN=OPEN sidebar
RED=CLOSE sidebar 
(reverse colors)
To Samir
Assignee: mpt → sgehani
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

17 years ago
duping my own bug

*** This bug has been marked as a duplicate of 139978 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.