adobe.com - Can't register after picking up Japanese, unix, usa. NS 4.7 works.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: ISHIKAWA, Chiaki, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Please try the following

In the above URL, try downloading Japanese font
after choosing the
Language : japanese
Platform:  UNIX
nearest FTP: USA
and hit DOWNLOAD button.

Then a register page appears.
Please fill in the appropriate info.

Then hit [REGISTER] button near the lower-right
corner.

Problem. 
Netscape 4.7 on linux works as expected.
But Mozilla rc1.0 doesn't.
Using Mozilla I am diverted to a error processing page
and am told to use better browser...


Reproducible: Always
Steps to Reproduce:


In the above URL, try downloading Japanese font
after choosing the
Language : japanese
Platform:  UNIX
nearest FTP: USA
and hit DOWNLOAD button.

Then a register page appears.
Please fill in the appropriate info.

Then hit [REGISTER] button near the lower-right
corner.

Problem. 
Netscape 4.7 on linux works as expected.
But Mozilla rc1.0 doesn't.
Using Mozilla I am diverted to a error processing page
and am told to use better browser...



Actual Results:  I was diverted to an error processing page.

Expected Results:  I should have been diverted to a download page.

NS 4.7 on linux works.

Mozilla 0.9.9 on linux didn't work either.

Mozila rc1.0 on win98 didn't work either.

Comment 1

16 years ago
-> evang

if ( ! document.layers && ! document.all ) {
   window.location = "/error/viewing.html";
}

^^^ That rejects us
Assignee: Matti → doron
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → zach
Version: other → unspecified

Comment 2

16 years ago
->evang500
Keywords: evang500

Updated

16 years ago
Blocks: 114155
Summary: Can't register after picking up Japanese, unix, usa. NS 4.7 works. → adobe.com - Can't register after picking up Japanese, unix, usa. NS 4.7 works.

Comment 3

15 years ago
happened in ns7/win2k also
OS: Linux → All

Comment 4

15 years ago
I've just met this problem. It concerns all people who will wish to see a pdf
document with some asian characters and who don't use the localized Acrobat
reader for that langage.

The document I needed to display in fact was translated in english, but still
had a few japanese characters inside, so the pack is required. All pack versions
chinese traditionnal, simplified, japanese and corean are concerned.

I decided to use the feeback page to signal this problem
(http://www.adobe.com/misc/webform.html), I think if some other people do the
same, it will help them move on that topic.

Comment 5

15 years ago
The problem is still there in:
Windows 2000, Mozilla 1.3a Build ID: 2002121215

The message has changed a bit:

 Please Update Your Web Software

If you have reached this page, it means that you should update your Web
software. Adobe.com visitors should follow these recommendations:.

    * Use Netscape Communicator 4.0 or later, or Microsoft Internet Explorer 4.0
or later.
    * In your browser Preferences, enable JavaScript.
    * Set your monitor resolution to no less than 800 x 600 pixels. 

If you are trying to download the Acrobat Reader, please use this page.
 
 
Copyright 2003 Adobe Systems Incorporated. All rights reserved.

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
Still doesn't work in Mozilla 1.4 or its derivative Netscape 7.1.  How have they
not managed to fix this yet?

Comment 8

15 years ago
have you complained to them?
Yes, I've complained, as have quite a few others.

Comment 10

15 years ago
*** Bug 194463 has been marked as a duplicate of this bug. ***
FINALLY! It's been fixed! ::high-fives everyone responsible::

Comment 12

14 years ago
I no longer get the bad browser message but get a forbidden on
http://download.adobe.com/pub/adobe// after downloading the ja fonts for unix
and adobe 5.x. after an "error occured processing this directive" error in the url.

The error occured in both Mozilla and IE, so it is not an evang or browser issues. 

Thanks ALL!
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.