Print Preview windows generate an error

VERIFIED WORKSFORME

Status

()

Core
Print Preview
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: shahid mokal, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Hi, every time i try to print or hit on the close button in print preview it
always generates an error that say " sorry the document failed to print" and
"sorry the windows can not be closed" close button.
this is coming from 0.99 version. ithought it will be fixed, but it didn't. my
machine is dual 800 with 756MB os version 10.1.4. thanks
if you have any further question you can e-mail me @ gurujee@mac.com

Reproducible: Always
Steps to Reproduce:
1.go to file print preview
2.now hit close or print
3.

Comment 1

16 years ago
I have this same problem. I say just remove this functionality from the Mac OS X
build altogether, since the print dialog has a Preview button which uses the
OS's print service to create a preview.

Comment 2

16 years ago
I remember putting a note in the Print Preview bug reminding those guys not to
implement it under OS X. Sigh.
Summary: print preview windows generates an error → Print Preview windows generate an error

Comment 3

16 years ago
This worksforme with 062608 build. No error,
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.