Closed Bug 1401388 Opened 2 years ago Closed 2 years ago

Changing primary email twice (or more) seems to disable auto-sync in Android Settings on API21+

Categories

(Firefox for Android :: Firefox Accounts, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1401318

People

(Reporter: Grisha, Unassigned)

References

Details

Saw this in today's sync fest.
This could be just a side-effect of Bug 1401318. If we crash before we could carry over settings, but after account was re-created, we'd certainly have a disabled sync.
With a local patch for Bug 1401318 I can't seem to replicate this anymore. Will re-open if this re-surfaces.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1401318
You need to log in before you can comment on or make changes to this bug.