Closed Bug 1401422 Opened 4 years ago Closed 4 years ago

content-sessionStore.js ... TypeError: content is null

Categories

(Firefox :: Session Restore, enhancement)

57 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 57
Tracking Status
firefox57 --- fixed

People

(Reporter: kmag, Assigned: kmag)

References

Details

Caused by bug 1365970. This happens when we call sendWhenIdle after the frameloader has started to be torn down.
https://hg.mozilla.org/integration/mozilla-inbound/rev/5e070a86daad50fa6ea1902f86bf9d29fad390bf
Bug 1401422: Bail out from idle callback if frameloader is being destroyed. r=mikedeboer
https://hg.mozilla.org/mozilla-central/rev/5e070a86daad
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
You need to log in before you can comment on or make changes to this bug.