Closed Bug 1401530 Opened 4 years ago Closed 4 years ago

Underline text in buttons on bugzilla.mozilla.org

Categories

(Core :: Graphics: WebRender, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: sviter33, Unassigned)

References

Details

(Whiteboard: [gfx-noted])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170919220202

Steps to reproduce:

Go to bugzilla.mozilla.org


Actual results:

Text in search button (also other buttons) is underlined (see attach)


Expected results:

No underline in firefox 55.0.3
Also I use following settings:

    turn off layers.async-pan-zoom.enabled
    turn on gfx.webrender.enabled
    turn on gfx.webrendest.enabled
    turn on gfx.webrender.layers-free
    turn on gfx.webrender.blob-images
I believe this was *just* fixed upstream, and now we can't reproduce it on the very latest nightly. Let me know if you're still seeing it!
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Ah, saw it again. Seems like it might be gpu/resolution specific...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Should be fixed in the next WR update (for real this time!)
Depends on: 1402304
Whiteboard: [wr-mvp] [triage]
Status: REOPENED → NEW
Priority: -- → P2
Whiteboard: [wr-mvp] [triage] → [wr-mvp]
Priority: P2 → P3
Whiteboard: [wr-mvp] → [gfx-noted]
Priority: P3 → P2
Whiteboard: [gfx-noted] → [wr-mvp] [gfx-noted]
Status: NEW → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → WORKSFORME
Priority: P2 → --
Whiteboard: [wr-mvp] [gfx-noted] → [gfx-noted]
You need to log in before you can comment on or make changes to this bug.