Closed Bug 1401959 Opened 3 years ago Closed 2 years ago

Merge old browser_console_filters.js to the one in the new frontend

Categories

(DevTools :: Console, enhancement)

enhancement
Not set

Tracking

(firefox57 wontfix)

RESOLVED DUPLICATE of bug 1437848
Tracking Status
firefox57 --- wontfix

People

(Reporter: nchevobbe, Unassigned)

References

(Blocks 1 open bug)

Details

The old test is also testing that browser console has the expected filters by defaults. We should add that in the new test.
Priority: -- → P3
Priority: P3 → P2
Whiteboard: [newconsole-mvp]
Resolved in Bug 1437848
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1437848
Priority: P2 → --
Whiteboard: [newconsole-mvp]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.