Implement the new photon syntax colors for the markup hidden elements

RESOLVED FIXED in Firefox 58

Status

P3
normal
RESOLVED FIXED
a year ago
7 months ago

People

(Reporter: gl, Assigned: hodginsl2)

Tracking

(Blocks: 1 bug)

unspecified
Firefox 58

Firefox Tracking Flags

(firefox58 fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Comment hidden (empty)
(Reporter)

Comment 1

a year ago
New hidden node styling (lower priority than other color changes)
No hidden node indication for head/script tags
Desaturated colors instead of translucent for hidden divs and other elements
#A1A1A4 replaces blue
Gray 50 replaces magenta/Blue 70
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
(Reporter)

Comment 4

a year ago
mozreview-review
Comment on attachment 8911377 [details]
Bug 1402318 - Implement the new photon syntax colors for the markup view.

https://reviewboard.mozilla.org/r/182864/#review188160
Attachment #8911377 - Flags: review?(gl) → review+
(Reporter)

Updated

a year ago
Summary: Implement the new photon syntax colors for the markup view → Implement the new photon syntax colors for the markup hidden elements

Comment 5

a year ago
Pushed by gabriel.luong@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/fdecf61ce83e
Implement the new photon syntax colors for the markup hidden elements. r=gl
https://hg.mozilla.org/mozilla-central/rev/fdecf61ce83e
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
status-firefox58: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
(Reporter)

Comment 7

a year ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/64231d7a9dc8587d1c34957818279991a0bfbb08

Backed out because of ux issues.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Merged backout https://hg.mozilla.org/mozilla-central/rev/64231d7a9dc8
status-firefox58: fixed → affected
Target Milestone: Firefox 58 → ---
Comment hidden (mozreview-request)
(Reporter)

Updated

a year ago
Attachment #8911377 - Attachment is obsolete: true
(Reporter)

Comment 10

a year ago
mozreview-review
Comment on attachment 8915361 [details]
Bug 1402318 - Implement the new photon syntax colors for the markup hidden elements

https://reviewboard.mozilla.org/r/186550/#review191706
Attachment #8915361 - Flags: review?(gl) → review+

Comment 11

a year ago
Pushed by gabriel.luong@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/67d619db4280
Implement the new photon syntax colors for the markup hidden elements r=gl

Comment 12

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/67d619db4280
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
status-firefox58: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
Duplicate of this bug: 1400229

Updated

7 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.