Frame targets all wind up in full window in some framesets

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Walter Francis, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Squirrel Mail (a webmail) works fine in Netscape 4.x, Konq, Moz 0.9.7, but in
Mozilla 1.0-pre a target="right" in a frameset with a target of right winds up
taking up the whole window.

This buggers up reading various folders, as you can't get back to the others,
see the calendar, etc.

Reproducible: Always
Steps to Reproduce:
1.Login to squirrel mail
2.Click a folder
3.Folder takes up entire window, rather than targeted frameset

Expected Results:  Folder should open in the "right" frameset, not the _top.
Could you please save the page in question (after login, showing folders that
need to be clicked) as "web page, complete" and attach to this bug?  That will
save the various framesets, frames, etc and allow people to try and reproduce
the problem...
(Reporter)

Comment 2

16 years ago
After additional attempts to reproduce the bug, it seems to be working fine,
even though I dumped cache, mem cache, restarted, checked proxy, etc, to isolate
it to Mozilla.

Marking it as working, if it happens again perhaps reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.