Browser hangs if non-existant manual proxy on localhost is selected

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: chris, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Browser option 
Edit | Preferences | Advanced | Proxies

Choose manual proxy configuration, leaving the default
of localhost and 8080.

The next time a remote page access is attempted, the browser hangs, consuming
all of the CPU.  If there is a timeout, it was longer than I was willing to
wait. (~a minute)

Comment 1

17 years ago
wfm with 2002042023 on linux ppc

got a 'connection refused' message

Comment 2

17 years ago
recived mail from reporter that he can't reproduce the bug anymore:

"Sigh.  It was repeatable.  I continued experimenting with the preferences,
and can no longer recreate the bug.  Go ahead and shelf it."

marking as INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.