If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[rfe] remember message list sorting and active message

VERIFIED DUPLICATE of bug 10872

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 10872
16 years ago
13 years ago

People

(Reporter: sar, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

mozilla should remember the mail folders sorting order and last selected
message. so if my messages are sorted by date ascending and i have selected the
newest emssage then when i return to my mailbox i want to be on the last
message. not the first. it is very unconvinient to scroll every time to the last
message.

Reproducible: Always
Steps to Reproduce:
1. select the last message in message list
2. go to another meil folder
3. come back to your first mail folder
4. no longer is your last message selected

Updated

16 years ago
Summary: [rfe] message list sorting and active message → [rfe] remember message list sorting and active message

Updated

16 years ago
Severity: normal → enhancement

Comment 1

16 years ago
Two issues, both duplicates. bug 10872 and bug 93655

*** This bug has been marked as a duplicate of 10872 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.