Full-screen browsing feature is broken in Nightly Android

RESOLVED DUPLICATE of bug 1402594

Status

()

defect
RESOLVED DUPLICATE of bug 1402594
2 years ago
2 years ago

People

(Reporter: smartfon.reddit, Unassigned)

Tracking

58 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20170923100045

Steps to reproduce:

Settings > General > enable Full-screen browsing > restart Nightly process in RAM.

Load a website and scroll the page up while it's loading. The toolbar disappears, while the blue loading bar stays in place, as if the toolbar was still there.
I meant to say "Full-screen browsing" button (not feature) is broken, and in settings disable the full-screen feature by switching the button to gray.
The toolbar is generally glitchy. Sometimes minimizing and opening Nightly will cause the toolbar to lose its elements. No tab manager or settings button. Only white and gray background. The only way to fix this is to terminate Nightly process.
Comment 0 is a clear duplicate of bug 1402594.

(In reply to smartfon.reddit from comment #1)
> The toolbar is generally glitchy.

Since recently (together with bug 1402594), or for some longer time already?
(In reply to Jan Henning [:JanH] from comment #2)

> Since recently (together with bug 1402594), or for some longer time already?

First noticed today. I've always had the full screen mode disabled. Uninstalled Nightly yesterday, re-installed it 2017/9/23 12:00PM PST and couldn't disable the full screen mode anaymore, and the toolbar's buttons went missing after using it for a few minutes that involved closing and opening Nightly.
Hi there
Thanks for reporting. Could you please help confirm if it still happens on Nightly?

https://bugzilla.mozilla.org/show_bug.cgi?id=1402594#c9
Flags: needinfo?(smartfon.reddit)
(In reply to Nevin Chen [:nechen] from comment #4)
> Hi there
> Thanks for reporting. Could you please help confirm if it still happens on
> Nightly?
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=1402594#c9

Doesn't happen anymore.
Flags: needinfo?(smartfon.reddit)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1402594
You need to log in before you can comment on or make changes to this bug.