Closed Bug 1402639 Opened 3 years ago Closed 3 years ago

Intermittent font-loading-api/name-collision.html == font-face/name-collision-ref.html | application ran for longer than allowed maximum time

Categories

(Firefox for Android :: Testing, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

References

Details

(Keywords: intermittent-failure)

Android Opt reftest-9 timed out after 90 minutes. It was not hung. This task normally completes in under 65 minutes.

Subsequent poor handling - bug 1401035 - makes this difficult to diagnose further.


(Thanks for filing, and keep 'em coming. 1401035 is resolved now, so the next time this happens I should be able to see more.)
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
See Also: → 1401035
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.