Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 140265 - mailnews: long address in to: does not linewrap, hides scrollbar
: mailnews: long address in to: does not linewrap, hides scrollbar
Status: VERIFIED DUPLICATE of bug 91662
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: (not reading, please use instead)
: laurel
Depends on:
  Show dependency treegraph
Reported: 2002-04-26 03:06 PDT by Lars Hugentobler
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Lars Hugentobler 2002-04-26 03:06:29 PDT
see url for a screenshot.
this is a user's address book entry containing a long descriptive name followed
by the real address ( description <user@domain> ). the concatenation of both
exceeds the space allocated for the to: field, pushing the window border off the
application boundaries. as a result, the scrollbars are also invisible
(key/mouse navigation works though, although the user does not have a clue about
his position in both the displayed mail as well as his current mail folder).
Comment 1 R.K.Aa. 2002-04-26 06:48:10 PDT

*** This bug has been marked as a duplicate of 91662 ***
Comment 2 laurel 2002-04-26 10:41:02 PDT
marking verified as a duplicate

Note You need to log in before you can comment on or make changes to this bug.