No favicons on bookmarks or toolbar since installing RC1

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Prior to RC1, if I add a bookmark for a site that has a favicon then the icon
shows in the bookmark menu (for a while).  Have installed RC1 and no more
favicons on my bookmarks menu.  They also refuse to show in the personal
toolbar.  I can't find anything in the readme or bugzilla to indicate that this
is intentional.

Reproducible: Always
Steps to Reproduce:
1. Load URL
2. Bookmarks->Add to bookmarks
3. Bookmarks

Actual Results:  Last bookmark shows as mozilla.org with the default link icon

Expected Results:  Last bookmark, mozilla.org, should have the dragonhead favicon.

Possibly a more general problem with the caching of favicons.  They also seem to
disappear from the address box on a page reload.

Comment 1

17 years ago
The feature got disabled because it was causing problems.

Comment 2

17 years ago
This is deliberate, favicons in bookmarks and the personal toolbar will not be 
implemented until post 1.0. This is due to large numbers of outstanding bugs in 
them.

This bug is invalid, see bug 120949.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.