Closed Bug 1402819 Opened 5 years ago Closed 5 years ago

Progress bar appears when loading page but URL bar does not

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

58 Branch
All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1402594

People

(Reporter: kats, Assigned: rbarker)

Details

Attachments

(1 obsolete file)

Last few nightlies, I've noticed strange behaviour where I'll click on a link with the dynamic toolbar hidden, and the toolbar will not appear. However the progress bar will appear in the position it should be if the toolbar is visible (i.e. floating a little but down from the top of the screen). Seems to happen petty often. Randall, can you look into this? If you are not seeing this I can try to provide clearer STR or get a regression range.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1402594
Assignee: nobody → rbarker
It's easy to reproduce. Looking into it.
Comment on attachment 8911938 [details]
Bug 1402819 - Fix regression where toolbar does not become visible when link is pressed

Uploaded to wrong bug.
Attachment #8911938 - Attachment is obsolete: true
Attachment #8911938 - Flags: review?(nchen)
Comment on attachment 8911938 [details]
Bug 1402819 - Fix regression where toolbar does not become visible when link is pressed

https://reviewboard.mozilla.org/r/183346/#review188478

This bug was duped to bug 1402594 :)
Attachment #8911938 - Flags: review+
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.