Quickstart option should be persistent between moz upgrades

VERIFIED DUPLICATE of bug 125883

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 125883
16 years ago
13 years ago

People

(Reporter: Sebastian Späth, Assigned: dveditz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Currently when using the installer in order to upgrade existing mozilla
installations, the installer directory is already persistent across installations.
The quickstart option however is always turned off.

And although I agree that it should stay turned off by default, it should be
turned on automatically when it had been turned on during previous installations.

P.S. I searched bugzilla, but couldn't find a dupe for this one.

Comment 1

16 years ago
Probably turbo/quickstart/quick launch confusion? ;-)

*** This bug has been marked as a duplicate of 125883 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.