Hiding personal toolbar doesn't work when toolbar is minimalized

RESOLVED DUPLICATE of bug 48332

Status

RESOLVED DUPLICATE of bug 48332
17 years ago
14 years ago

People

(Reporter: jedrek, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020425
BuildID:    20002042510

Minimalizing and hiding the personal toolbar work just fine, but if the toolbar
is minimalized and you chose: View => Show/Hide => Personal Toolbar the toolbar
doesn't hide. You have to click on the minimalized tab to have it hide.

Reproducible: Always
Steps to Reproduce:
1. Turn on the Personal Toolbar.
2. Minimalize it (click on the leftmost side)
3. Uncheck View => Show/Hide => Personal Toolbar

Actual Results:  The minimalized toolbar tab stays put.

Expected Results:  The tab should have disapeared.

Comment 1

17 years ago
dup of 48332
  Can't completely hide toolbars after minimizing them via grippies

*** This bug has been marked as a duplicate of 48332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.