2nd left aligned table wraps below 1st one (ESPN Problem 1)

VERIFIED DUPLICATE of bug 5537

Status

()

P3
normal
VERIFIED DUPLICATE of bug 5537
19 years ago
19 years ago

People

(Reporter: nisheeth_mozilla, Assigned: nisheeth_mozilla)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

19 years ago
When two left aligned tables follow each other, Navigator lays out the firt
table to the left of the second regardless of how wide the window is.  Raptor
wraps the second table below the first if the width of the window cannot
accomodate the two tables side by side.  The ESPN page contains the table of
contents in the first left aligned table and the main content in the second
table.  In raptor, when the width of the viewing area could not accomodate the
table of contents and the content itself, the entire content was getting laid
out below the table of contents.  This is probably what Bob saw.
(Assignee)

Comment 1

19 years ago
Created attachment 1705 [details]
Test case (View in Navigator and Raptor and resize window)

Comment 2

19 years ago
Could this be a duplicate of bug 5537?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
Yes, you are right.  Marking this as a duplicate of 5537.

*** This bug has been marked as a duplicate of 5537 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Marking as verified duplicate of 5537.

Comment 5

19 years ago
*** Bug 16819 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.