view source gives rendered page (and not source of page)

RESOLVED DUPLICATE of bug 135833

Status

RESOLVED DUPLICATE of bug 135833
17 years ago
a year ago

People

(Reporter: hurtta+mozilla, Assigned: doronr)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2002041711          (Mozilla 1.0 RC1)


Select View -> Page Source on page which is generated by form submission.

Mozilla warns:

The page you are trying to view contains POSTDATA that has expired
from cache. If you resend the data, any action the from carried out (such as 
a search or online purchase) will be repeated. To resend the data, click OK.
Otherwise, Click Cancel.

Click OK.

Mozilla opens new window where reads "Source of ..." but that not include
source but instead rendered page.
This is fixed on trunk and will not be fixed on branch because of the regression
danger.

*** This bug has been marked as a duplicate of 135833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

9 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard

Updated

a year ago
Blocks: 1405079

Updated

a year ago
No longer blocks: 1405079
You need to log in before you can comment on or make changes to this bug.