pageInfo.dtd contains two entities with the same name

VERIFIED WORKSFORME

Status

SeaMonkey
Page Info
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Robert Kaiser, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The following entities have the same name:

http://lxr.mozilla.org/seamonkey/source/xpfe/browser/resources/locale/en-US/pageInfo.dtd#63
http://lxr.mozilla.org/seamonkey/source/xpfe/browser/resources/locale/en-US/pageInfo.dtd#68

If they're intended to be two different entities, they should get different
names; if they're intended to be the same, one of them should be deleted from
the file.

This has been there for a long time now and I always wondered why
MozillaTranslator is compaining that this string was updated every time I update
my files. (seen in trunk and branch currently)

It's quite trivial and I would prepare a file if I knew what this was intended
to be: only one or two different entities?
CVS Log of that file shows:

1.14racham%netscape.comMay 23 00:18 Fixing bugscape 15562. Removing duplicate
entries from pageInfo.dtd file. r=ftang, sr=sspitzer
(http://bonsai.mozilla.org/cvslog.cgi?file=mozilla/xpfe/browser/resources/locale/en-US/pageInfo.dtd)

--> this has been fixed already. marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
Thanks. Yes, this looks fixed.
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.