Closed Bug 1403126 Opened 2 years ago Closed 2 years ago

Nightly (Android) progress bar misaligned

Categories

(Firefox for Android :: Theme and Visual Design, defect)

58 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1402594

People

(Reporter: reinhart_previano, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Android 7.0; Mobile; rv:58.0) Gecko/58.0 Firefox/58.0
Build ID: 20170924100523

Steps to reproduce:

Note: Make sure that the Full Screen Browsing is enabled from Settings.
1. When the address bar is minimized, open any link in the same tab.


Actual results:

The blue progress bar is misaligned when the Address Bar is hidden, hence interfere with the website visited.


Expected results:

The progress bar should be aligned back to the top, as in Nightly 57 for Android.
Already fixed, but thanks for the report.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1402594
You need to log in before you can comment on or make changes to this bug.