email header too big for display

VERIFIED DUPLICATE of bug 132909

Status

--
minor
VERIFIED DUPLICATE of bug 132909
17 years ago
14 years ago

People

(Reporter: bingalls, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

At 832x624 resolution, I cannot see *all* of the mail header info

Reproducible: Always
Steps to Reproduce:
1.Set Resolution to 832x624 or lower
2.Subscribe to usability-request@gnome.org
3.Receive one or 2 messages.
4.In Mail component, choose View->Header->All
5.View an email from usability@gnome.org
6.Notice that there is no way to see the bottom of the header.

Actual Results:  Display of EMail Header info is clipped

Expected Results:  Provide a scrollbar to view the bottom of the header
Provide a splitter bar, to view the email message below the header

How do we view the email message below a large header?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 132909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Yes, this does look like a dup. FWIW, I believe I provide better detail:
  how to reproduce
  what needs to be fixed
And, this has keywords to search on.

I just noticed an annoyance in Bugzilla, itself. I provided a perfectly valid
mailto: URI, but Bugzilla prepended "http://" in front, creating something that
is now garbage. Bugzilla should do a better job of checking URIs, before futzing
with them.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.