Closed Bug 1403497 Opened 3 years ago Closed 3 years ago

Nightly crashes after opening PR on Github

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1403154
Tracking Status
firefox58 --- affected

People

(Reporter: ogasidlo, Unassigned, Mentored)

Details

Attachments

(1 file)

Nightly 58.0a1 (2017-09-26) (64-bit)

STR:

1. Fork a repository on Github
2. Push branch
3. Open PR to original repo from fork

--> Browser crashes every time (tested 5 times). Does not crash when PR is not from fork.


Tested also in Chrome 61 and Safari 11. Works here.
Looks like related to https://bugzilla.mozilla.org/show_bug.cgi?id=1403154 and will be fixed tomorrow then.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1403154
You need to log in before you can comment on or make changes to this bug.