It would be nice if mozilla mail could automaticall prune folders each month, very much like a feature in pine

VERIFIED DUPLICATE of bug 11055

Status

MailNews Core
Backend
--
enhancement
VERIFIED DUPLICATE of bug 11055
16 years ago
10 years ago

People

(Reporter: Nicolas Bock, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041717

Pine can automatically prune certain folders at the beginning of each month. One
can define a list of folders in pine that are "rotated" each month, very similar
to log files in redhat linux, so that the oldest email stored are the ones in
the oldest rotated mail folder. Folders that are older than that get deleted.
This feature could be done such that it allows to specify which folders one
would like to have rotated and how many copies are kept before rotating deletes
them.

Reproducible: Always
Steps to Reproduce:
1.Well, it is not implemented yet...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All

Comment 1

16 years ago
Extended issue of bug 11055

*** This bug has been marked as a duplicate of 11055 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.