pageup and pagedown leaves incorrect paint remnants

RESOLVED DUPLICATE of bug 134887

Status

()

RESOLVED DUPLICATE of bug 134887
17 years ago
12 years ago

People

(Reporter: burleigh, Assigned: dcone)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020426
BuildID:    2002042603

This page produces all sorts of display remnants.

Reproducible: Always
Steps to Reproduce:
1. Open the page, then use pagedown to move down the page.


Actual Results:  "menu bar" remnants left on the page.

Expected Results:  Clean painting.

But if one moves down the screen with arrow keys, the painting seems cleaner,
without remnants.  Someone with more knowledge of the browser's architecture
will be better positioned to categorize this bug.
To dcone to investigate (sounds like the stuff he's been doing).
Assignee: attinasi → dcone
(Assignee)

Comment 2

17 years ago
This looks good on my machine.. probably because I just fixed bug number 134887
which had some PNG 8 bit problems.. which this page has also.  I am marking this
a duplicate of that.. and this should be fixed as soon as I get the r and sr for
bug 134887.

*** This bug has been marked as a duplicate of 134887 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Changing QA Contact
QA Contact: petersen → amar
Created attachment 249998 [details]
a new testcase

I am experiencing similar problems with firefox 2.0 and 3.0 on Linux.
I Attached a "dump" of the Planet Ubuntu page with the problem.
When I deleted more posts from the page, the problem was gone.
Note that the page is not valid xhtml as it claims to be, but I don't think it has anything to do with the bug.
You need to log in before you can comment on or make changes to this bug.