Closed Bug 1404004 Opened 4 years ago Closed 4 years ago

video doesn't get stretched to its new dimensions (Youtube: when switching Standard/Cinema Mode or when entering fullscreen)

Categories

(Core :: Graphics: WebRender, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1412755

People

(Reporter: jan, Unassigned)

References

()

Details

(Keywords: nightly-community)

Attachments

(1 file)

Nightly 58 x64 20170928100123 de_DE @ Debian Testing (KDE / Radeon RX480)
gpu-process + layers force accel + webrender (layersfree) + webrendest

Most times the video is not stretched to the display size, sometimes it is.

Webrendest does not matter. Fixed by disabling layersfree.
This seems to occur randomly and can get fixed in most times by just exiting and re-entering fullscreen.
Whiteboard: [wr-mvp] [triage]
Priority: -- → P2
Whiteboard: [wr-mvp] [triage] → [wr-mvp]
Duplicate of this bug: 1404551
Duplicate of this bug: 1411684
Summary: layers-free: small video mostly not stretched in fullscreen → video doesn't get stretched to its new dimensions (Youtube: when switching Standard/Cinema Mode or when entering fullscreen)
Bug 1412755 might be related to this.

:darkspirit, does the problem still happen?
Flags: needinfo?(jan)
Nightly 58 x64 20171101220120 de_DE @ Debian Testing (KDE, Radeon RX480)
fresh profile: layers.acceleration.force-enabled, gfx.webrender.enabled

WFM. Thank you!!

mozregression --good 2017-11-01 --bad 2017-10-30 --profile-persistence clone-first --find-fix
> 5:09.41 INFO: First good revision: a16cc603d0613bbad2eade95b2a99430b5ed062b
> 5:09.41 INFO: Last bad revision: befd2dd89771edd86d05a92b6f7ce2ccde6835c3
> 5:09.41 INFO: Pushlog:
> https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=befd2dd89771edd86d05a92b6f7ce2ccde6835c3&tochange=a16cc603d0613bbad2eade95b2a99430b5ed062b
(Got the same fix range as for GMaps.)
Status: NEW → RESOLVED
Has STR: --- → yes
Closed: 4 years ago
Flags: needinfo?(jan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1412755
Priority: P2 → --
Whiteboard: [wr-mvp]
You need to log in before you can comment on or make changes to this bug.