The JS routines used by bm-panel.xul lie in bookmarksPanel.js bm-panel.xul should be renamed to bookmarksPanel.xul for sake of symmetry.
In addition, occurrences of the inexistent bm-panel.js should be removed. http://lxr.mozilla.org/seamonkey/search?string=bm-panel.js
What about renaming bookmarksPanel.js to bm-panel.js ? Other sidebar panels in the tree use this convention too.
np for me
Summary: CVS rename bm-panel.xul → CVS rename bookmarksPanel.js to bm-panel.js
Assignee: ben → varga
OS: Linux → All
Priority: -- → P3
Target Milestone: --- → mozilla1.4alpha
The bookmarks branch has landed. Fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Verified per last comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.