error reports link is missing.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: tt_toe, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; Q312461)
BuildID:    2002042510

If I click on any link, mozilla reports "The file /'whatever'/ cannot be 
found.  Please check the location and try again".  This has happened on other 
sites as well (www.boston.com).  Reproducibility is mostly, but not always.  In 
fact, I'm reporting this bug with IE6 since this has prevented me from using 
the submit button below.

Reproducible: Sometimes
Steps to Reproduce:
1. Go to www.cnn.com (as an example.)
2. Click on a few links.
3. Get error message above.

Actual Results:  Same as stated above.

Expected Results:  I expected to get to a new page via the link.

Comment 1

17 years ago
reporter (Tony): can you reproduce this problem with a recent version of mozilla
(for example, 1.0 or 1.1alpha)? if not, please resolve this as WORKSFORME. if
you are still seeing this, then what is the BuildID you are using? are you using
a proxy of some kind? what is the exact error message and how is it displayed?
thanks.

Comment 2

17 years ago
no response from reporter for >30 days. resolving WFM. reporter: if you do still
see this bug, please reopen this report and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.