Closed Bug 1404528 Opened 5 years ago Closed 5 years ago

Automatically Enable Reader View on All Sites That Support It

Categories

(Toolkit :: Reader Mode, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1311874

People

(Reporter: travismcendree, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36

Steps to reproduce:

Safari 11 has an option to automatically enable reader view to remove distracting objects from websites when reading articles. This would make reading much easier for people who get distracted by content


Actual results:

Sites do not automatically enable reader view


Expected results:

I expect that Firefox will automatically enable reader view on web pages that support it.
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1311874
You need to log in before you can comment on or make changes to this bug.