Corruption of display when scrolling

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: jlfish, Assigned: kmcclusk)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U)
BuildID:    2002042508

This is similar to previously reported bug No. 132448.

A screen shot can be downloaded from <http://homepage.mac.com/jlfishbein>; 
filename mozilla-screen.jpg

Using Logitech optical wheel mouse, USB, latest Mac driver on iMac graphite 
(CRT, not LCD).

When using the mouse wheel to scroll the page, the "control strip" tab repeats 
itself down the left side of the window. I do not recall encountering this error 
on other pages, nor do I recall the same problem in prior builds of Mozilla.

On one occasion, the mouse pointer also appeared to change shape from an arrow 
to a rectangle roughly the size of standard banner ad, but I have been unable to 
reproduce that specific situation, and it could not be captured as a screen 
shot.

When the window is closed, the appearance of the screen returns to normal, 
whether or not another window is open underneath.

Reproducible: Always
Steps to Reproduce:
1. Visit the above URL
2. Scroll the page using the wheel mouse


Actual Results:  See screen shot referenced above.

Expected Results:  Tab image should remain static on the screen, rather than 
"trail" the window.

I am using the pinball theme.
(Reporter)

Comment 1

17 years ago
The scrolling display corruption appears to be affected by the placement of the
open Mozilla window on the desktop. If the control strip tab does not penetrate
the content portion of the window, the bug does not occur.

Comment 2

17 years ago
I 'm not able to reproduce with the 2002-07-16-05 build under OS 9.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.