We discuss about this renaming on IRC. We need a better name because BlobImpl creates a new stream each time.
Pushed by firstname.lastname@example.org: https://hg.mozilla.org/integration/mozilla-inbound/rev/ac5df5199418 Renaming BlobImpl::GetInternalStream to BlobImpl::CreateInputStream, r=smaug
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox58: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.