drag of toolbar link onto Bookmarks on toolbar wedges Mozilla

VERIFIED DUPLICATE of bug 96504

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 96504
16 years ago
13 years ago

People

(Reporter: craig harmer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

my Toolbar menu looks like:

     Home | Bookmarks  Google  Internet  Lookup  New&Cool  Burning Man

where Bookmarks, Lookup, New&Cool, and Burning Man are folders.

when i drag the Google link (from the toolbar) onto the Bookmarks directory, the
Bookmarks menu pops up ***and won't go away***.

nothing i can do seems to make it go away -- not clicking on a booomark or the
Manage Bookmarks link, not clicking on other links, not clikcing on the close
window button, nothing.  i can't even force it into the background with the
window manager (Ximian Gnome/Sawfish), and it even follows me around to other
desktops.

i'm running Redhat 7.1 with pretty much all of the updates through
4/26/02; the same is true for Gnome and Sawfish.

This also happens if i drag a link from a web page onto the Bookmarks menu.
~


Reproducible: Always
Steps to Reproduce:
1.start Netscape
2.click on a link or Toolbar link
3.become very frustrated as the menu won't go away.

Actual Results:  The bookmarks menu appears, and won't go away.  Clicking on
Manage Bookmarks (say) brings up the Manage Bookmarks window, but the Bookmarks
menu continues to appear in the foreground and won't leave.

Expected Results:  Hmmm.  i would have expected the link to be placed on the
Bookmarks menu whereever i wanted to place.  Alternatively an error message
would have been OK.

in the case of the Google link on the Toolbar, i was trying to drag it past the
Bookmarks entry so that it appeared to the left of the entry.
i would have been annoyed if it were, instead, moved onto the bookmarks list.

I have just gotten done installing all kinds of upgraded packages from
Redhat, Ximian Gnome, and the latest Mozilla from mozilla.org (as of
4/26/02).  i have not yet restarted the window manager (note that no
menu suggested that i should).

i'm going to recheck for this bug after restarting the window manager.
if it doesn't occur, than i think this bug report is still useful if anyone else
reports the same thing (they can find the answer here).

oh, this is the default theme.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 96504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.