Closed Bug 1404884 Opened 2 years ago Closed 2 years ago

Migrate browser_webconsole_bug_762593_insecure_passwords_about_blank_web_console_warning.js to the new frontend

Categories

(DevTools :: Console, enhancement, P1)

enhancement

Tracking

(firefox57 wontfix, firefox58 wontfix, firefox59 wontfix, firefox60 fixed)

RESOLVED FIXED
Firefox 60
Tracking Status
firefox57 --- wontfix
firefox58 --- wontfix
firefox59 --- wontfix
firefox60 --- fixed

People

(Reporter: nchevobbe, Assigned: nchevobbe)

References

(Blocks 1 open bug)

Details

(Whiteboard: [newconsole-mvp])

Attachments

(1 file)

No description provided.
Priority: -- → P3
Priority: P3 → P2
Whiteboard: [newconsole-mvp]
Assignee: nobody → nchevobbe
Status: NEW → ASSIGNED
Priority: P2 → P1
Comment on attachment 8944662 [details]
Bug 1404884 - Enable browser_webconsole_insecure_passwords_about_blank_web_console_warning.js in new console frontend; .

https://reviewboard.mozilla.org/r/214812/#review220456

Looks good, thanks Nicolas!
Attachment #8944662 - Flags: review?(jdescottes) → review+
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7b380c5152f9
Enable browser_webconsole_insecure_passwords_about_blank_web_console_warning.js in new console frontend; r=jdescottes.
https://hg.mozilla.org/mozilla-central/rev/7b380c5152f9
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 60
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.