Crash when following URL off long page

RESOLVED WORKSFORME

Status

()

Core
CSS Parsing and Computation
--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Erik Neuenschwander, Assigned: Simon Fraser)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
BuildID: 2002041712 1.0.0 branch

Despite the summary, I don't really know what happened.  I followed a link off
the RFC title index at http://www.faqs.org/rfcs/rfc-titles.html

Hopefully the attached crashlog will be of use to someone though.
(Reporter)

Comment 1

16 years ago
Created attachment 81262 [details]
crashlog

OS X CrashReporter crashlog

Comment 2

16 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1). Reporter's Crash Report needs
examining.
Keywords: crash
Summary: crash when following URL off long page → Crash when following URL off long page
Whiteboard: Has Crash Report

Comment 3

16 years ago
Adding qawanted; analyze stack for Component reassign.
Keywords: qawanted

Comment 4

16 years ago
Guessing Style System per the stack.
Assignee: Matti99 → dbaron
Component: Browser-General → Style System
Keywords: qawanted
QA Contact: imajes-qa → ian
A crash inside of malloc (for what should be a constant size, since it's the
initial allocation of the hashtable) doesn't seem like the caller's problem.

->sfraser ? (mac memory allocators)
Assignee: dbaron → sfraser

Comment 6

16 years ago
Erik, do you still crash using latest nightly build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest
Whiteboard: Has Crash Report
QA Contact: ian → nobody

Comment 7

16 years ago
No steps to reproduce, no response for 3 months. Resolving WFM. Verifier should
probably check TB.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.