Gray rectangle appears on next/previous pages in print preview

VERIFIED DUPLICATE of bug 137982

Status

()

VERIFIED DUPLICATE of bug 137982
17 years ago
16 years ago

People

(Reporter: redwolf, Assigned: rods)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

If I go to the "Bugs Filed Today" page and select Print Preview, the first page
appears fine. However, when I go to the next page, a gray rectangle, about 75%
of the width of the preview window appears at the top of the preview window. By
using the arrows to go back/forward, the rectangle remains but sometimes it goes
away on one or two pages.

Reproducible: Always
Steps to Reproduce:
1. Select "Bugs Filed Today" from the QA Menu
2. Select "Print Preview" from the File Menu.
3. Click the next page arrow one or more times.

Actual Results:  Gray rectangle appears at the top of the preview window,
covering about 75% of the width.

Expected Results:  The gray rectangle should not appear.
(Reporter)

Comment 1

17 years ago
This bug may be related to 138197 although that was for the windows platform.
(Reporter)

Comment 2

17 years ago
Created attachment 81263 [details]
Screen shot

Screen shot of Print Preview window showing the gray rectangle that appears at
the top of the window when the next page arrow is clicked.

Comment 3

17 years ago
Does the rectangle disapear when the window is redrawn, e.g. by minimize - restore?
(Reporter)

Comment 4

17 years ago
If I collapse the window and then expand it, the gray rectangle does disappear.
Clicking the next/previous page arrows again will make it re-appear. I also just
noticed that if the gray rectangle is at the top and I page up using the scroll
bar, the gray rectangle sometimes moves to the bottom of the window.

Comment 5

17 years ago
Probably a dup of my bug 137982.

Comment 6

16 years ago
Bug 137982 is fixed. Red Wolf do you still see this?

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 137982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

16 years ago
No longer see the problem with 1.2.1 on Mac OS 9.1.
You need to log in before you can comment on or make changes to this bug.