[DOGFOOD]Unable to open bug, or verify bug in Seamonkey

VERIFIED DUPLICATE of bug 13960

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 13960
19 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
Steps to reproduce:
1. go to bugzilla main page, bring up bug (bug was browser/profilemigration)
2. enter comments, click on verify

actual results: Error message saying 'changing product means changing version or
component..Product listed was 'calendar' with component list for selection

expected result: comments and action to be committed

Occurs on both Linux and WinNT - build 1999091608
(Reporter)

Comment 1

18 years ago
unable to add comments to a bug, system hangs and barber pole circles.....
(Reporter)

Updated

18 years ago
Summary: Unable to open bug, or verify bug in Seamonkey → [DOGFOOD]Unable to open bug, or verify bug in Seamonkey

Updated

18 years ago
Whiteboard: [PDT+]

Comment 2

18 years ago
Putting on [PDT+] radar.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
this a duplicate of bug 13960
there is currently a bug 17431 that deals with crashing submitting a change but
that is different

*** This bug has been marked as a duplicate of 13960 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.