Dismissing sidebar results in scrollbars in upper left corner

VERIFIED DUPLICATE of bug 13876

Status

SeaMonkey
Sidebar
P3
major
VERIFIED DUPLICATE of bug 13876
18 years ago
13 years ago

People

(Reporter: Syd Logan, Assigned: Eric Vaughan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Start mozilla.
Dismiss the sidebar by clicking on the grippy.
A 100x100 (maybe 200x200) area bounded by horizontal/vertical scrollbars is
displayed in the upper left cornerof the screen. Presumably these are
the scrollbars that bounded the sidebar, that need to be unmapped.

Updated

18 years ago
Assignee: slamm → evaughan

Comment 1

18 years ago
box bug. I see this on Linux too. On windows I see a little grey box in the
upper left.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13876 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
VERIFIED as a DUPLICATE.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.